Investigating error message when loading sites in Editor

Incident Report for Duda

Resolved

This incident has been resolved.
Posted Nov 23, 2023 - 20:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 20:09 PST

Update

The editor can now be used again, but some widgets may not work and display an error. We are continuing to work on a fix for this issue.
Posted Nov 23, 2023 - 18:59 PST

Identified

We have identified where the issue is coming from, and our engineers are actively working on a fix.
Posted Nov 23, 2023 - 18:51 PST

Investigating

We are currently investigating reports that the site editor is not loading and giving an error message. Will update here as soon as more information is available.
Posted Nov 23, 2023 - 18:22 PST
This incident affected: Editor.