Investigating reports of white label support site outage.
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 23:38 PST
Investigating
We have received reports that the white label instances of our support knowledge base are current down. We are aware of the issue and investigating.
Posted Dec 16, 2020 - 22:54 PST