Investigating Reports of Editor being down
Incident Report for Duda
Resolved
The downtime with the Editor has now been resolved.
Posted Nov 02, 2022 - 09:32 PDT
Monitoring
The Duda Editor is now loading again as expected. We will continue to monitor and provide updates.
Posted Nov 02, 2022 - 09:20 PDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 09:15 PDT
Investigating
We are currently investigating reports of the Duda Editor being down. Our team is aware of the issues and investigating. We will provide an update within the next 30min or earlier.
Posted Nov 02, 2022 - 08:59 PDT
This incident affected: Editor.