Storefronts are not available for 55% of eCommerce users
Incident Report for Duda
Resolved
The issues was resolved, store-front is available now in all Duda sites.
Posted Jan 18, 2019 - 03:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2019 - 03:25 PST
Investigating
We have been reported of a partial unavailability of store-fronts in eCommerce sites. We are in contact with our eCommerce vendor, they are currently working on a fix.
Posted Jan 18, 2019 - 03:17 PST
This incident affected: Responsive Sites.