Investigating Reports of SSL Certificates Failing to Generate
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 18:04 PDT
Monitoring
We are continuing to communicate and monitor the outage with our SSL provider and will provide updates as we receive them.
Posted Oct 13, 2021 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 10:25 PDT
Investigating
We are currently experiencing degraded performance with the generation of SSL certificates.

Our Engineering team is aware of the issue and working to resolve the issue as soon as possible.

We will post an additional update as soon as we have more information, or no later than 60 minutes.
Posted Oct 13, 2021 - 09:34 PDT
This incident affected: Responsive Sites.