Slowness and instability in live sites
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 10:02 PDT
Monitoring
A fix was deployed, we're now monitoring. Live sites performance is back to normal.
Posted Apr 01, 2022 - 09:07 PDT
Identified
We identified the root-cause in one of the Java libraries used in our services. A fix was already created and we're now in the process to deploy it to all servers.
Posted Apr 01, 2022 - 08:51 PDT
Investigating
We're getting reports about slowness and instability of live sites. Our teams are currently investigating it.
Posted Apr 01, 2022 - 07:54 PDT
This incident affected: Responsive Sites.