Issues with Facebook Feed Widget and Instagram Galleries
Incident Report for Duda
Resolved
This incident has been resolved. The Facebook feed widget and Instagram gallery should be working as expected again. If you have any issues, please contact Support at support.duda.co.
Posted Mar 06, 2023 - 08:21 PST
Investigating
We have received reports that the facebook feed widget and instagram galleries are not working. We are working with Facebook to resolve the issue. Existing instagram galleries will continue to work but won’t update and it’s not possible to connect new galleries to instagram at this time. We will provide an update as soon as we have more information.
Posted Mar 06, 2023 - 08:02 PST