Investigating reports of degraded editor performance including inability to republish sites
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 11:35 PST
Update
A fix has been implemented which should resolve the degraded performance around site republish. We will continue to monitor closely. If you continue to experience any issues with site republish, please contact support.
Posted Nov 13, 2023 - 09:19 PST
Investigating
We have received several reports about customers being unable to republish their site. Our engineering team is actively investigating this and we will update as soon as possible. Sorry for the inconvenience. In the meantime - if you only made changes to one page, you are still able to rebuplish the impacted page(s).
Posted Nov 13, 2023 - 09:02 PST
This incident affected: Editor.