Vibe Chat Not Responding

Incident Report for Duda

Resolved

The issue affecting Vibe Chat has been fully resolved. Vibe Chat is now operating normally.

We have confirmed the service is stable and consider this incident resolved.
Posted Sep 04, 2026 - 02:49 PDT

Monitoring

Vibe Chat has been restored and is currently operating normally. We are continuing to monitor the service to ensure stability.

Our investigation found that the issue was related to a global NPM incident, which impacted Vibe Chat’s ability to respond.

Live sites remained operational throughout the incident and were not affected.

We’ll continue monitoring and provide further updates if necessary.
Posted Sep 04, 2026 - 02:06 PDT

Investigating

We’re currently investigating an issue causing Duda Vibe Chat to not respond.

Impact: Vibe Chat is currently unavailable or unresponsive. Live sites are operating normally and are not affected.

We’ll provide another update as soon as we have more information.
Posted Sep 04, 2026 - 01:00 PDT