Partial outage for eCommerce integration
Incident Report for Duda
Resolved
This incident has been resolved.
Posted May 20, 2022 - 04:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results. All areas of the platform and sites are operational.
Posted May 20, 2022 - 03:22 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 02:48 PDT
Investigating
We are currently investigating an issue that is affecting sites with eCommerce integrations. The issue may affect loading time of the editor for site with stores, as well as the store management panel and the store pages in live sites.
Posted May 20, 2022 - 02:44 PDT
This incident affected: Responsive Sites, Editor, and eCommerce.