Slow loading of editor
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 08:06 PDT
Update
We implemented a fix, which limits the issue to Ecommerce sites only. We continue working at the fix.
Posted Jul 14, 2021 - 05:33 PDT
Identified
We are experiencing some issues with the Editor loading. The issue has been identified and we are working at a fix.
Posted Jul 14, 2021 - 04:39 PDT
This incident affected: Editor.