Experiencing downtime on live DudeMobile Sites
Incident Report for Duda
Resolved
All Duda sites are back up and running. If you continue experience any issues please reach out to the Support team.
Posted 11 days ago. Sep 06, 2019 - 16:33 PDT
Identified
We are currently experiencing downtime across live sites on DudaMobile (not responsive sites).

Our engineering team is aware of the issue and has identified the root cause. We are looking to implement a solution as soon as possible.

We will send an additional update in 30 minutes.
Posted 11 days ago. Sep 06, 2019 - 16:31 PDT
This incident affected: Mobile only sites.