Investigating reports of some storefront components being unavailable
Incident Report for Duda
Resolved
This incident has been resolved. Please reach out to Support if you continue to experience any unexpected behavior.
Posted Mar 06, 2024 - 16:25 PST
Identified
We've identified a cause of the issue and are restoring the service. The issue may sporadically appear in some stores only. We will continue to update as we have more information.
Posted Mar 06, 2024 - 15:06 PST
Investigating
We are currently investigating reports that some storefront components may be unavailable.

Our engineering team is aware of the issue and working to resolve this issue as soon as possible.

We will continue to update with more information as we receive it.
Posted Mar 06, 2024 - 12:35 PST
This incident affected: eCommerce.