Investigating errors with Analytics API

Incident Report for Duda

Resolved

This issue has now been resolved. If you continue to have any issues, please contact our Support team.
Posted Mar 03, 2022 - 15:13 PST

Identified

The issues has been identified and our team is working on a fix.
Posted Mar 03, 2022 - 12:58 PST

Investigating

We have received reports that the analytics API endpoint is returning 500 errors. Our team is aware of the issue and investigating. As soon as we have more information we will post here.
Posted Mar 03, 2022 - 10:40 PST
This incident affected: API.