Degraded performance on live sites
Incident Report for Duda
Resolved
Site are back running as expected. New SSL certifications may take longer than normal to be created as loads begin to stabilize. We will continue to monitor closely to make sure sites are not impacted.
Posted Jun 23, 2020 - 10:45 PDT
Monitoring
We have identified the root cause of the reported issues being a large scale DDOS attack on our load balancer. Our team is aware of the issue and working on a resolution. Sites are again running normally, and we will continue to monitor the situation and provide updates.
Posted Jun 23, 2020 - 08:23 PDT
Update
We continue investigating the issue. There is not ETA for a fix yet.
Posted Jun 23, 2020 - 08:08 PDT
Investigating
We are currently experiencing degraded performance on live sites. The team is investigating, no ETA for the fix yet.
Posted Jun 23, 2020 - 07:00 PDT
This incident affected: Responsive Sites.