Widgets can't be edited in the editor
Incident Report for Duda
Resolved
We resolved the issue, the root cause was wrong cache that stored wrong version of some of the javascript files. Refresh of browser cache is required.
The editor was not functioning correctly for ~35 minutes between 4pm - 4:35pm GMT
Posted Dec 30, 2018 - 08:43 PST
Investigating
We are currently investigating an issue where widgets such as images and buttons can't be edited in the editor
Posted Dec 30, 2018 - 08:35 PST
This incident affected: Editor.