The incident is not with Duda, please refer to Lottie for recommendations on implementation.
Posted Oct 30, 2024 - 15:48 PDT
Monitoring
The issue has been identified with installations directly with Lottie and not with the Duda Lottie Widget. We recommend anyone who has implemented Lottie switch to a different version of the embed code. We will continue to monitor for any other issues with Lottie.
Posted Oct 30, 2024 - 15:46 PDT
Identified
The issue has been identified with installations directly with Lottie and not with the Duda Lottie Widget. We recommend anyone who has implemented Lottie switch to a different version of the embed code.
Posted Oct 30, 2024 - 15:28 PDT
Investigating
We have received reports of live sites which are using the Lottie integration displaying an unwanted pop up. We believe the issue is a global issue with Lottie where the embed code is injecting unwanted code. We are escalating the issue with Lottie as we also investigate workarounds. We recommend that customers remove the Lottie widget and republishing their sites.