Investigating Reports of Broken Images in the Editor

Incident Report for Duda

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 09:45 PDT

Monitoring

A fix has been implemented and we are continuing to monitor the issue.
Posted Aug 12, 2024 - 09:29 PDT

Investigating

We are currently investigating reports of broken images in the editor. We will provide an update as soon as we have more information. In some cases we are being told that a refresh of the editor resolved the issue.
Posted Aug 12, 2024 - 09:18 PDT
This incident affected: Editor.