AWS Service interruption may affect the platform service as well as live sites
Incident Report for Duda
Resolved
The Duda Editor and Live Sites continue to be fully functional. Additionally, AWS confirms that network issues have been resolved. We will now mark this incident as resolved, but continue to monitor closely and reopen if any degraded performance reoccurs.
Posted Dec 07, 2021 - 16:58 PST
Update
The Duda Editor again has been restored and Live Sites remain fully functional. We will continue to monitor closely.
Posted Dec 07, 2021 - 15:10 PST
Update
We are again reporting degraded performance of the Duda Editor. Live Sites remain functional.
Posted Dec 07, 2021 - 15:03 PST
Update
AWS has reported improvements across most of their services. The Duda Editor and Live Sites have been restored. We are continuing to monitor closely until we can confirm longer term stability.
Posted Dec 07, 2021 - 14:53 PST
Monitoring
Another fix has been implemented to restore editor functionality and live sites. Some degraded performance may still exist. We continue to closely monitor AWS and make performance improvements. We will provide updates here until a full resolution has been reached.
Posted Dec 07, 2021 - 14:32 PST
Investigating
We are again seeing reports of service disruption with the Duda Editor and Live Sites. We will continue to investigate and provide updates here as we get them.
Posted Dec 07, 2021 - 13:43 PST
Monitoring
A fix has been implemented to restore editor functionality and live sites. Some degraded performance may still exist. We continue to closely monitor performance and make improvements. We will continue to provide updates here until a full resolution has been reached.
Posted Dec 07, 2021 - 11:22 PST
Identified
We are continuing to get reports of service disruption and are actively following along an outage with AWS to get services restored as soon as possible. We will continue to post updates here on a regular cadence until the issue has been resolved.
Posted Dec 07, 2021 - 09:36 PST
Update
Some live sites may experience a Partial outage
Posted Dec 07, 2021 - 08:49 PST
Update
We now see partial outage using the Editor, Service issues may occur with API and Sandbox as well.
Posted Dec 07, 2021 - 08:48 PST
Update
It seems that live sites and the editor are up now, we continue to investigate
Posted Dec 07, 2021 - 08:14 PST
Investigating
Various issues reported on AWS cause slowness in editor, slowness working with collections and platform service interruptions .We are investigating and will update here.
Posted Dec 07, 2021 - 08:11 PST
This incident affected: Responsive Sites, Editor, API, and Sandbox.