Investigating issues with Native E-commerce Stores
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 19:07 PDT
Monitoring
A fix has been implemented. We will continue to monitor for stability. Please contact Support if you continue to experience any issues.
Posted Jun 07, 2024 - 17:35 PDT
Investigating
We have received reports with our native e-commerce solution. Checkout for some stores may be impacted as well as management of the store in the editor or dashboard. We are investigating and will update here as soon as we have more information.
Posted Jun 07, 2024 - 17:19 PDT
This incident affected: eCommerce.