Issues with Ecommerce API may interfere with Editor functionalities

Incident Report for Duda

Resolved

This issue has now been resolved.
Posted Feb 28, 2022 - 08:50 PST

Monitoring

A fix has been implemented and we are monitoring the platform.
Editor is accessible for all sites.
Posted Feb 28, 2022 - 05:29 PST

Identified

We have identified an issue concerning Ecommerce API services.

This may cause issues accessing the editor for sites with stores.

Our team is actively working on a fix.
Posted Feb 28, 2022 - 04:56 PST
This incident affected: Editor.