Investigating reports of checkout not working for Native eCommerce Stores
Incident Report for Duda
Resolved
The issue affecting Stores using Native eCommerce has been fully resolved. All systems are functioning as expected. Thank you for your patience and understanding while we worked to address this issue.
Posted Jan 20, 2025 - 22:37 PST
Monitoring
The issue preventing Stores using Native eCommerce from completing checkout has been resolved. We are currently monitoring the situation to ensure everything is functioning as expected. Thank you for your patience and understanding.
Posted Jan 20, 2025 - 22:31 PST
Update
We have identified the root cause of the issue affecting the Native Store's ability to add items to the cart. Our team is actively working on implementing a solution and will provide updates as progress is made. Thank you for your patience and understanding.
Posted Jan 20, 2025 - 22:12 PST
Identified
We have had several reports that Stores using Native eCommerce are not able to checkout. We have identified the issue and working to have it resolved as soon as possible.
Posted Jan 20, 2025 - 20:17 PST
This incident affected: eCommerce.