Incident: Some widgets are not loading
Incident Report for Duda
Resolved
The issue has been resolved.
Posted Jun 23, 2022 - 06:07 PDT
Monitoring
A fix has been implemented. We are monitoring the platform
Posted Jun 23, 2022 - 03:15 PDT
Identified
Some widgets are still not working correctly. We are working to fix it.
Posted Jun 23, 2022 - 02:45 PDT
Monitoring
The issue has been fixed. We are monitoring the platform while we continue to investigate the root cause of the issue.
Posted Jun 23, 2022 - 01:39 PDT
Identified
We have identified an issue that is causing some widgets in editor and live site not to be displayed. Among the affected widgets: Accordion, Whatsapp.

We are working on fixing the issue as quickly as possible.
Posted Jun 23, 2022 - 01:29 PDT
This incident affected: Responsive Sites and Editor.