Investigating unstable performance of the Duda Editor

Incident Report for Duda

Resolved

This incident has been resolved.
Posted Jul 09, 2022 - 15:16 PDT

Monitoring

Our Engineering team has implemented a fix which as resolved the previously reported unstable performance of the Editor. We will continue to monitor to make sure no further issues arise.
Posted Jul 09, 2022 - 14:20 PDT

Investigating

We are currently experiencing unstable performance of the Duda Editor. Live Sites are NOT impacted. Our Engineering team is aware of the issue and working to identify the root cause and implement a solution as soon as possible. We will provide updates here as soon as we have more information.
Posted Jul 09, 2022 - 13:58 PDT
This incident affected: Editor.