Editor down due to high Database load
Incident Report for Duda
Resolved
Issues with the editor loading have now all been resolved. We will continue to proactively monitor and provide updates here if any new issues arise.
Posted Jan 31, 2020 - 09:10 PST
Monitoring
All sites (including blog sites) are back up. No data has been lost. We will continue to monitor and provide updates here.
Posted Jan 31, 2020 - 07:47 PST
Update
The editor is back up now for most sites. Some blog sites are continuing to see errors. We are actively investigating this. We will continue to post updates here.
Posted Jan 31, 2020 - 06:25 PST
Investigating
Due to high load on Database we are currently having the editor might be down or very slow.

The team is working at a fix and we will update as soon as we have a resolution.

We are sorry for the downtime. All the updates will be posted here.
Posted Jan 31, 2020 - 05:44 PST
This incident affected: Editor.