Investigating an issue with map widgets and map integrations

Incident Report for Duda

Resolved

The issue was a global issue on Mapbox's end. It is now resolved and all maps are working correctly.
Posted Sep 19, 2022 - 06:23 PDT

Identified

The issue appears to be related to the Mapbox integration. We are working with the Mapbox team to resolve the issue.
Posted Sep 19, 2022 - 06:22 PDT

Update

We are continuing to investigate this issue.
Posted Sep 19, 2022 - 05:09 PDT

Investigating

We are investigating an issue regarding map integrations not working in map widgets and content library.
Posted Sep 19, 2022 - 05:08 PDT
This incident affected: Live Sites and Editor.