Duda Bookings — Degraded Service

Incident Report for Duda

Resolved

The issue affecting some functionalities of Duda Bookings has been resolved.

All services are now operating normally. Thank you for your patience while we worked to restore full functionality.
Posted Aug 31, 2026 - 03:25 PDT

Identified

Some functionalities of Duda Bookings are currently failing, which may impact users’ ability to use certain booking features.

Our team is actively working on a fix, and we’ll provide updates as more information becomes available.
Posted Aug 31, 2026 - 03:13 PDT
This incident affected: eCommerce.