Storefronts and control panels are unavailable
Incident Report for Duda
Resolved
We are glad to inform you that the issue has been fixed. All the data (products, orders, your store settings, etc) are safe and intact. The stores are functioning as usual.
Posted Jul 15, 2020 - 04:52 PDT
Monitoring
A fix has been released. The stores and control panels are up and running again. We are monitoring the results now.
Posted Jul 15, 2020 - 03:44 PDT
Investigating
Store control panels and storefronts are not loading or are loading slowly.

You may see the 'My.multiscreenstore.com didn’t send any data.' error in your control panel.
Also, store widgets are not loading on live sites.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) are safe and intact. The storefronts and control panels will be up and running once we fix the problem.
Posted Jul 15, 2020 - 03:12 PDT
This incident affected: Responsive Sites and Editor.