Issues with Ecommerce Integration
Incident Report for Duda
Resolved
The issue has now been resolved. All functionality is fully operational.
Posted Dec 29, 2021 - 10:07 PST
Investigating
Ecommerce Integrations (stores) may be dysfunctional, both in editor and in live sites.

We are investigating and will report any update.
Posted Dec 29, 2021 - 07:14 PST
This incident affected: Responsive Sites and Editor.