Identified – Ongoing OpenAI API Issue Affecting AI Features

Incident Report for Duda

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 12:43 PDT

Identified

We are currently experiencing issues with our AI-powered features due to an ongoing incident with the OpenAI API, which powers our AI features.

OpenAI has identified the root cause and is actively working on a mitigation. This may result in elevated errors or slower performance when using AI features on our platform.

We are monitoring the situation closely and will provide updates as they become available. Thank you for your patience.
Posted Jun 10, 2025 - 07:49 PDT
This incident affected: Editor.