Investigating issue with eCommerce editor/sites
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 10:44 PDT
Monitoring
eCommerce sites are operating again as expected. We are continuing to monitor behavior.
Posted Mar 19, 2021 - 10:09 PDT
Investigating
We are currently investigating reports that some eCommerce sites are experiencing downtime.

Our Engineering team is aware of the issue and working to identify the root cause and implement a solution as soon as possible.

We will send an update as soon as we have more information.
Posted Mar 19, 2021 - 09:56 PDT
This incident affected: Responsive Sites and Editor.