Redirect server down
Incident Report for Duda
Resolved
We have solved the problem with our hosting company. All services should be back to normal. We will continue to monitor
Posted Apr 13, 2018 - 15:38 PDT
Investigating
The redirect server that Duda maintains which redirects the base domain to the www value is currently down. We are investigating.

Note that this will only impact customers who specifically point their domain to Duda's redirect IP.
Posted Apr 13, 2018 - 15:08 PDT