"Old" static IP (208.43.88.227) is down
Incident Report for Duda
Resolved
The old IP is working now after 50 minutes of downtime.
Reason was ddos attempt on the old IP.
Posted Oct 06, 2018 - 01:51 PDT
Investigating
Our old static IP - 208.43.88.227, used for managing base-domains of live sites is currently down. Note that the new static IP (54.164.82.77) is intact.
Posted Oct 06, 2018 - 01:39 PDT
This incident affected: Responsive Sites.