Unable to login to the dashboard/editor
Incident Report for Duda
Resolved
The issue is resolved now. It was caused by a wrong configuration we accidentally applied to one of the dashboard/editor servers.
Posted Jul 28, 2018 - 20:41 PDT
Investigating
We are investigating a problem of users unable to login to the dashboard/editor
Posted Jul 28, 2018 - 20:30 PDT
This incident affected: Editor.