Editor is not available and ~25% of live sites are not available
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Dec 22, 2019 - 03:28 PST
Update
Earlier today we experienced an internal issue with one of our databases maintained by Amazon AWS. The editor and live sites operate as normal now, but we had to restore all changes to an earlier backup taken at 8:10 am UTC. We are working closely with Amazon to analyze the root cause and will update here with our analysts . We apologize for any inconvenience this may have caused.
Posted Dec 22, 2019 - 03:27 PST
Update
We managed to get live sites to now work on 100% of the sites.
Editor and API is still down.
We will update with additional progress
Posted Dec 22, 2019 - 02:54 PST
Update
We continue to work on the problem with AWS support.
There is no data loss but no ETA for a fix yet.
We apologize for the inconvenience this is causing
Posted Dec 22, 2019 - 02:50 PST
Identified
A planned maintenance to our DB is having unplanned result, currently the editor is not available and ~25% of traffic to live sites is not working
Posted Dec 22, 2019 - 01:41 PST
This incident affected: Responsive Sites, Editor, and API.