Investigating Reports of Degraded Performance - Editor Loading
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 09:38 PST
Monitoring
We have implemented a fix which we believe has resolved all issues with the Editor loading. We will continue to monitor closely.
Posted Feb 03, 2021 - 09:07 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 08:31 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 08:17 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 08:16 PST
Investigating
We are currently investigating reports of the Duda editor not loading or loading slowly.

Our engineering team is aware of the issue and working to identify the root cause and implement a solution as soon as possible.

We will continue to provide regular updates.
Posted Feb 03, 2021 - 08:13 PST
This incident affected: Editor.