Investigating reports of select websites loading slowly.
Incident Report for Duda
Resolved
The issue reported earlier has been fixed and monitored and is now considered resolved.
Posted Jun 02, 2020 - 12:55 PDT
Monitoring
We have identified the issue and implemented a fix which we believe will resolve the issue reported. Our team is currently monitoring the situation to make sure all sites are loading as expected.
Posted Jun 02, 2020 - 12:41 PDT
Investigating
We are currently investigating reports where select websites are being slow to load or returning an error. Our team is aware of the issue and we believe this is only affecting a small number of website visits. We continue to investigate and will provide an update as soon as we have more information.
Posted Jun 02, 2020 - 12:23 PDT