Issues in processing payments and new orders
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 19:46 PDT
Monitoring
From 9:14pm–10:47pm UTC, we saw elevated error rates and response times with our purchasing and order management services. The services are back on, and we are currently monitoring closely our system.
Posted Jul 10, 2019 - 16:08 PDT
Investigating
We are currently investigating issues in processing payments and new orders. Detection of those issues has started around 9:20pm UTC.
Posted Jul 10, 2019 - 14:58 PDT