eCommerce storefronts and control panels are unavailable
Incident Report for Duda
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 10:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 08:15 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 08:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 07:47 PST
Investigating
Some Store control panels and storefronts are not loading or are loading slowly:

You may see the 504 bad gateway error in the editor. And your customers won't be able to access the store on the published site.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts and control panels will be up and running once we fix the problem.
Posted Nov 25, 2020 - 07:35 PST
This incident affected: Responsive Sites and Editor.