Script error on live sites causing certain widgets to stop working
Incident Report for Duda
Resolved
We've rolled back the changes that caused this error to happen. If you're still experiencing issues, please clear your browser cache or try from a different browser/device.
Posted Jul 22, 2019 - 12:58 PDT
Investigating
We got complaints about javascript error in live sites causing certain site widgets to stop working.
We're investigating
Posted Jul 22, 2019 - 10:35 PDT
This incident affected: Responsive Sites.