Sites with store widgets are not loading in editor and on a live site
Incident Report for Duda
Resolved
The issue is resolved.
Posted Nov 08, 2018 - 07:28 PST
Investigating
Sites with store widgets are not loading in editor and on a live site. We are working at an urgent fix.
Posted Nov 08, 2018 - 06:45 PST
This incident affected: Responsive Sites and Editor.