Orders are not displayed in the Control Panels
Incident Report for Duda
Resolved
Ecwid reported that a fix has been released and from now on all the orders should display in “My sales” section in the Control Panels desktop version and in Orders section in the mobile app with no issues.

We are still monitoring all the systems to make sure that the issue won't recur.
Posted Jan 16, 2020 - 08:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2020 - 08:16 PST
Identified
This issue was reported by ECWID and can be also monitored on https://status.ecwid.com/ . At this moment orders placed in 2019 aren’t displayed in the “My sales” section in the Control Panels on the desktop version. The stores and checkout pages are well-operating, so you should be getting new orders as usual. It is just that you can’t view them in the Control Panel.

ECWID is urgently looking into this. In the meantime, you can check for order details in the email notifications. When a customer places an order, you will receive an email with the order details.
Posted Jan 16, 2020 - 08:14 PST
This incident affected: Responsive Sites.