Slowness of live sites due to ddos
Incident Report for Duda
Resolved
The ddos attack is now over and sites are runnig normally.
Our team continues to monitor the performance.
Posted Nov 23, 2019 - 05:40 PST
Monitoring
We experienced slowness of sites due to large scale ddos on the netwrok layer.
Our team is handling the situation and as of now sites performance is stabilized.
We continue to monitor and handle the attack.
Posted Nov 23, 2019 - 05:14 PST
This incident affected: Responsive Sites.