Degraded performance of live sites
Incident Report for Duda
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 13, 2019 - 07:29 PDT
Monitoring
Live sites perform now as expected. We've experienced degraded performance for 15 minutes starting from 11:10am UTC. We are currently monitoring the system.
Posted 6 days ago. Aug 13, 2019 - 05:08 PDT
Investigating
We are experiencing degraded performance of live sites, our teams are investigating.
Posted 6 days ago. Aug 13, 2019 - 04:23 PDT
This incident affected: Responsive Sites.