Investigating Security Warning on WhiteLabel Editor
Incident Report for Duda
Resolved
Deceptive sites warning has been removed by google from all Duda's white label editor and preview links using 'responsivesiteeditor.com' as Google. It may take a few hours to happen.
Posted Jul 07, 2020 - 08:34 PDT
Monitoring
We identified the root cause for the issue. It appears that Google’s algorithm incorrectly identified one of our white label domain as a malicious one.
As a result, when you or your clients login to Duda’s editor you may see a browser warning message. We are taking several actions to address the situation.
Posted Jul 04, 2020 - 12:11 PDT
Update
We are continuing to investigate this issue.
Posted Jul 04, 2020 - 09:32 PDT
Update
One of our white label domains: responsivesiteeditor.com domain was flagged by google as a potential malicious domain
As a result you may see a warning message. We are working to resolve the issue.
Posted Jul 04, 2020 - 09:26 PDT
Investigating
We are currently investigating reports of a 'Deceptive Website Warning' on our WhiteLabel editor for customers using the default WhiteLabel Editor domain of 'responsivesiteeditor.com'. Our engineering team is aware of the issue and are investigating solutions.
Posted Jul 04, 2020 - 08:52 PDT
This incident affected: Editor.